Web Search and Grey Boxes

jstevens
SilverLounger
Posts: 2486
Joined: 26 Jan 2010, 16:31
Location: Southern California

Web Search and Grey Boxes

Post by jstevens »

When searching the Web from my cell phone the web page returns grey boxes where pictures should be. I don't recall changing any setting on the cell phone. I have cleared cache, powered off/on the phone and only have the browser app open. No other apps are running.

Any ideas as to why?
Regards,
John

User avatar
stuck
UraniumLounger
Posts: 7020
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

Re: Web Search and Grey Boxes

Post by stuck »

Is you phone an Android or iOS device? Not that I can help you I'm a phone dinosaur, I don't have a smart phone but I suspect that will be the first question others will ask.

Ken

jstevens
SilverLounger
Posts: 2486
Joined: 26 Jan 2010, 16:31
Location: Southern California

Re: Web Search and Grey Boxes

Post by jstevens »

It is an iOS device.
Regards,
John

User avatar
HansV
Administrator
Posts: 74162
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Web Search and Grey Boxes

Post by HansV »

And are you using Safari, or another browser?
Regards,
Hans

jstevens
SilverLounger
Posts: 2486
Joined: 26 Jan 2010, 16:31
Location: Southern California

Re: Web Search and Grey Boxes

Post by jstevens »

Safari.
Regards,
John

User avatar
HansV
Administrator
Posts: 74162
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Web Search and Grey Boxes

Post by HansV »

Let's see if we have other iOS/Safari users...
Regards,
Hans

jstevens
SilverLounger
Posts: 2486
Joined: 26 Jan 2010, 16:31
Location: Southern California

Re: Web Search and Grey Boxes

Post by jstevens »

Hans,

I changed the "Block Cookies" setting from "Always Block to Allow from Websites I Visit".

I can now see pictures where there were grey blocks.
Regards,
John

User avatar
HansV
Administrator
Posts: 74162
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Web Search and Grey Boxes

Post by HansV »

Ah! You must have changed that setting before. Could it have been synchronized from another device?
Regards,
Hans