Speaker problem?? Low bitrate mp3/mp4

User avatar
VegasNath
5StarLounger
Posts: 1182
Joined: 24 Jan 2010, 12:02
Location: Wales, UK.

Speaker problem?? Low bitrate mp3/mp4

Post by VegasNath »

Good evening,

Samsung Galaxy S7 | Samsung Music App v16.2.01.3 | Video Player v7.2.46

I have a large collection of MP3 & MP4 files that I play on my phone regularly, both using the phone speaker or wireless headphones - all without issue.

Many of the files have a low bit rate of 96. Some of them play perfectly in all cases. But some of them play perfectly through headphones, but refuse to provide any audio output from the phone speaker.

There appears to be no problem with the phone or speaker or files - just some of them (not all) will play via the phone using headphones, but just not via speaker.

I'm confused - does anyone have any suggestions here please?
:wales: Nathan :uk:
There's no place like home.....

User avatar
HansV
Administrator
Posts: 74138
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Speaker problem?? Low bitrate mp3/mp4

Post by HansV »

Sorry about the lack of replies. Apparently nobody here (me included) has a clue... :sad:
Regards,
Hans

Mohammednt0
4StarLounger
Posts: 442
Joined: 05 Dec 2016, 13:48

Re: Speaker problem?? Low bitrate mp3/mp4

Post by Mohammednt0 »

VegasNath wrote:Good evening,

Samsung Galaxy S7 | Samsung Music App v16.2.01.3 | Video Player v7.2.46

I have a large collection of MP3 & MP4 files that I play on my phone regularly, both using the phone speaker or wireless headphones - all without issue.

Many of the files have a low bit rate of 96. Some of them play perfectly in all cases. But some of them play perfectly through headphones, but refuse to provide any audio output from the phone speaker.

There appears to be no problem with the phone or speaker or files - just some of them (not all) will play via the phone using headphones, but just not via speaker.

I'm confused - does anyone have any suggestions here please?

silly question, did u try another MP3 player !?
also can u upload one of these files that has the problem !?
i would like to check if the problem will appear on my phone