Video popups- stop

uncle
2StarLounger
Posts: 194
Joined: 04 Aug 2010, 19:50

Video popups- stop

Post by uncle »

Am still trying to stop video popups from playing. In about:config I have
dom.media.autoplay.autoplay-policy-api;false
media.autoplay.block-event.enabled;false
media.autoplay.block-webaudio;false
but still they popup.


What do I do with the remaining 6
media.autoplay.allow-extension-background-pages;true
media.autoplay.allow-muted;true
media.autoplay.blackList-override-default;true
media.autoplay.default;1
media.autoplay.enabled.user-gestures-needed;true
services.sync.prefs.sync.media.autoplay.default;true

To stop the popups? Thank you! (I find NoScript intimidating)