Strange Behavior

User avatar
Posts: 8791
Joined: 13 Feb 2010, 01:27
Location: Temple - Deep in the Heart of Texas

Strange Behavior

Post by BobH »

Starting earlier in the afternoon, my laptop running Windows 10 began to perform erratically. Symptoms have included the inability to place an order with Amazon (although I have been able to browse and select items, just cannot place an order) with the system showing swirling arrows with not action in the browser. In addition, when I go to a forum for SketchUp, I don't get a login screen or any indication that I am logged in nor any ability to post. I've also tried to load SketchUp from a shortcut that worked this morning with the result of a reported 'splat' by SketchUp on each of a half dozen attempts or more. When I try to download a fresh copy of SketchUp free, I cannot do so. I"ve even found it hard to browse here on Eileen's Lounge with response delays seeming to be system hangs.

I first ran Malwarebytes and got no problems detected. I then checked to see that Windows was up to date and found that some updates were pending; so I applied them and restarted, which took 45 minutes which I've never had run so slowly. I rely on Microsoft's Security Essentials for AV and have no other installed to run. Thinking that the update might have left memory dross and files clogging the system, I ran CCleaner and restarted.

Having done all of that, I still cannot complete the order process with Amazon - which might be an Amazon problem, I don't know. I still cannot get a login screen with the SketchUp forum. I still cannot download a fresh copy of SketchUp free version.

I am able to browse other web pages and forums. I do not see any additional updates pending for Windows 10. Firefox is up to date.

Does anyone have suggestions for other things I should check?

Just discovered I cannot add smileys here as I've done so many times.
Bob's yer Uncle!
Intel Core i5, 3570K, 3.40 GHz, 16 GB RAM, ECS Z77 H2-A3 Mobo, Windows 10 >HPE 64-bit, MS Office 2016

User avatar
Posts: 12244
Joined: 16 Jan 2010, 15:49
Location: London, Europe

Re: Strange Behavior

Post by StuartR »

Have you tried using a different browser?

User avatar
John Gray
Posts: 5254
Joined: 24 Jan 2010, 08:33
Location: A cathedral city in England

Re: Strange Behavior

Post by John Gray »

Or the usual "clearing cookies"?
John Gray

The Stone Age didn't end because we ran out of stones.

User avatar
Posts: 1194
Joined: 25 Jan 2010, 22:25
Location: Pickering, Ontario, Canada

Re: Strange Behavior

Post by BobArch2 »

I know you said you restarted the laptop on a couple of steps. Have you tried a complete shutdown followed by a start-up after a minute or two?

Were you running on the battery only or were you connected via AC? If battery, try connecting to wall power. Perhaps the battery is flaky?