Location for meetings

User avatar
ErikJan
5StarLounger
Posts: 1180
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Location for meetings

Post by ErikJan »

Normally when I type a location for meetings the address is retrieved automatically. That stopped working and all the field is now is simple text.
How do I switch this back on? I tried a quick repair in Office but that did not help.
Win 11/64 & MSO365/64

User avatar
HansV
Administrator
Posts: 77998
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Location for meetings

Post by HansV »

Select File > Office Account.
Click 'Manage Settings' under 'Account Privacy'.
Under 'Optional connected experiences', is the 'Turn on optional connected experiences' check box clear?
If so, tick that check box, OK your way out and test whether it makes a difference.
Best wishes,
Hans

User avatar
ErikJan
5StarLounger
Posts: 1180
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Location for meetings

Post by ErikJan »

I did that but I don't see "Optional connected experiences" but the three sections with the word "experiences" in it are (and were) all checked (I even switched them off and then on and them restarted Outlook).

User avatar
HansV
Administrator
Posts: 77998
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Location for meetings

Post by HansV »

Does anyone else have a suggestion for ErikJan?
Best wishes,
Hans

User avatar
ErikJan
5StarLounger
Posts: 1180
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Location for meetings

Post by ErikJan »

I tried to do a repair for my PSTs but that didn't help.

Update: here's the functionality described: https://insider.microsoft365.com/en-us/ ... or-windows

JoeP
SilverLounger
Posts: 2029
Joined: 25 Jan 2010, 02:12

Re: Location for meetings

Post by JoeP »

I only have one section when I look at the Privacy settings and it is the "Optional Connected Experiences" that Hans posted about. Can you post a picture of what you see?
Joe

User avatar
ErikJan
5StarLounger
Posts: 1180
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Location for meetings

Post by ErikJan »

Privacy Settings.png
You do not have the required permissions to view the files attached to this post.

JoeP
SilverLounger
Posts: 2029
Joined: 25 Jan 2010, 02:12

Re: Location for meetings

Post by JoeP »

Do you have an Enterprise subscription or a Personal/family subscription? I get mine through an Enterprise subscription. My Outlook version is Microsoft® Outlook® for Microsoft 365 MSO (Version 2310 Build 16.0.16924.20054) 64-bit.
Joe

User avatar
ErikJan
5StarLounger
Posts: 1180
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Location for meetings

Post by ErikJan »

Family - My version is the same
Microsoft® Outlook® for Microsoft 365 MSO (Version 2310 Build 16.0.16924.20054) 64-bit

JoeP
SilverLounger
Posts: 2029
Joined: 25 Jan 2010, 02:12

Re: Location for meetings

Post by JoeP »

Did you change your settings to "off", restart Outlook, then change back to "on" and restart Outlook? Maybe you should try an online repair.
Joe

User avatar
ErikJan
5StarLounger
Posts: 1180
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Location for meetings

Post by ErikJan »

Thanks. Just did that... No changes.

I don't like the online repair as that removes many custom settings... So if I can avoid that

JoeP
SilverLounger
Posts: 2029
Joined: 25 Jan 2010, 02:12

Re: Location for meetings

Post by JoeP »

This could be a situation where you need to create a new mail profile. Sometimes, weird things in Outlook are fixed with a new profile. You may need to redo your custom settings though.

It might dovetail with your other thread.
Joe

User avatar
ErikJan
5StarLounger
Posts: 1180
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Location for meetings

Post by ErikJan »

Makes sense. I'll try after the other thread is fixed. Thanks :)

User avatar
ErikJan
5StarLounger
Posts: 1180
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Location for meetings

Post by ErikJan »

Yep, I fixed the problem in the other thread and now it works (not sure if it is 'by design' that this doesn't function on local calendars) - Thanks