Change the font that displays in messages I receive

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Change the font that displays in messages I receive

Post by jmt356 »

in outlook, i have changed the font that displays in my new messages, replies, and forwards to Arial 10. however, outlook continues to display messages that i receive in calibri 11. How can I change the font that displays in messages I receive?
Regards,

JMT

User avatar
HansV
Administrator
Posts: 77998
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Change the font that displays in messages I receive

Post by HansV »

If the sender didn't specify a specific font, your Outlook will use the default web font set in Word (!). To change this:
  • Start Word.
  • Select File > Options.
  • Select Advanced.
  • Scroll down to the General section.
  • Click the 'Web Options...' button.
  • Activate the Fonts tab of the 'Web Options' dialog.
  • Specify the desired proportional font (and if you wish, the desired fixed-width font).
  • OK your way out.
If the user has specified a font (or fonts) while composing the message, you would have to change the font for all incoming messages, but that might have unwanted consequences for the layout of the messages.
Best wishes,
Hans

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Re: Change the font that displays in messages I receive

Post by jmt356 »

That seems to have worked.

Two other issues that I am having:

1. In Outlook, I have an Autocorrect option that changes an abbreviation into a full closing line. However, the autocorrected text displays in Calibri 11, even though I changed the font in Word to Arial 10 and I set the default font in Outlook to Arial 10. How do I prevent that from happening?

2. Outlook always displays the messages at 100%. I want them displayed at 110%. I keep on selecting messages and increasing the zoom to 110%, but new messages keep going back to 100%. How can I make all messages display at 110%?
Regards,

JMT

User avatar
HansV
Administrator
Posts: 77998
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Change the font that displays in messages I receive

Post by HansV »

1. Outlook uses Word's AutoCorrect settings. There are 2 types of AutoCorrect entries: Plain text and Formatted text. Plain text entries should use your default font, but Formatted text entries use the formatting that was applied when you created the entry.
Check in Word: File > Options > Proofing > AutoCorrect Options...
Best wishes,
Hans

User avatar
HansV
Administrator
Posts: 77998
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Change the font that displays in messages I receive

Post by HansV »

2. Does your version have a "Remember my preference" check box in the "Zoom while reading" dialog? If so, tick it before clicking OK.

S2375.png
You do not have the required permissions to view the files attached to this post.
Best wishes,
Hans

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Re: Change the font that displays in messages I receive

Post by jmt356 »

It appears "Remember my preference" has addressed the Zoom issue.

For the font issue in my auto signature, I did not see anywhere in the Proofing tab of the Word Options dialogue to change the font, but in any case, the font issues appears to have resolved itself spontaneously.
Regards,

JMT

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Re: Change the font that displays in messages I receive

Post by jmt356 »

I just opened an e-mail and clicked the option to Forward it. I then copied a paragraph from another document, which was written in arial 10 point font, and then pasted it into the e-mail, which was displaying in arial 10 point font. However, after I pasted the paragraph into the e-mail, it displayed in Courier 11 point font. I had to go back and manually reformat it to arial 10 point font.

I can't seem to find a way to get rid of Courier 11 point font permanently. Why is the paragraph showing up in Courier 11 point font? I was able to restore the paragraph to arial 10 point font by selecting the paragraph and then pressing control plus spacebar. I would rather avoid having to do that every time and want anything I paste into an e-mail to display an arial 10 point font, along with anything that I type in an e-mail and anything that I read in an e-mail. I want to find a permanent solution to make the Courier font stop displaying in outlook.
Regards,

JMT

User avatar
HansV
Administrator
Posts: 77998
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Change the font that displays in messages I receive

Post by HansV »

I don't know, sorry.
Best wishes,
Hans

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Re: Change the font that displays in messages I receive

Post by jmt356 »

HansV wrote:
03 Apr 2023, 17:14
1. Outlook uses Word's AutoCorrect settings. There are 2 types of AutoCorrect entries: Plain text and Formatted text. Plain text entries should use your default font, but Formatted text entries use the formatting that was applied when you created the entry.
Check in Word: File > Options > Proofing > AutoCorrect Options...
How do I know if my auto correct settings are using plain text or formatted text?

If they are using plain text, shouldn't the auto correct entries be in the font I have set as the default for composing new messages in outlook?

However, if my auto correct settings are using formatted text, I do not see anywhere in the Proofing tab of the Word Options dialogue to change the font. Can you clarify?
Regards,

JMT

User avatar
HansV
Administrator
Posts: 77998
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Change the font that displays in messages I receive

Post by HansV »

You can specify whether an AutoCorrect entry is plain text or formatted text when you create it:

S2376.png
S2377.png

Later on, you can switch from one to the other. But if you want to specify a different font, you will have to enter the text the way you want in the document, then select it and replace the existing AutoCorrect entry (in effect creating a new one)
You do not have the required permissions to view the files attached to this post.
Best wishes,
Hans

JoeP
SilverLounger
Posts: 2029
Joined: 25 Jan 2010, 02:12

Re: Change the font that displays in messages I receive

Post by JoeP »

When you paste the text into the forwarded email try right-clicking and using the "Merge Text" or "Text only" paste options instead of CTRL+V. I tried that in an email and the pasted text assumed the different font and point size rather than Courier 11.

Also, see Control the formatting when you paste text article from Microsoft.
Joe

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Re: Change the font that displays in messages I receive

Post by jmt356 »

I have changed the font in the Web Options dialog to Arial 10. However, Outlook continues to display the majority of my emails (around 70% of them) in Calibri 11. How do I modify this?
Regards,

JMT