Hit enter twice when searching from address bar?

User avatar
ErikJan
BronzeLounger
Posts: 1283
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Hit enter twice when searching from address bar?

Post by ErikJan »

HansV wrote:Do you use instant search? I.e. do search results show in a dropdown list as you type? If so, try turning off instant search, at least temporarily to see if it makes a difference:
S0137.png
Where do I find that?

User avatar
Rudi
gamma jay
Posts: 25455
Joined: 17 Mar 2010, 17:33
Location: Cape Town

Re: Hit enter twice when searching from address bar?

Post by Rudi »

See here...
1.jpg
You do not have the required permissions to view the files attached to this post.
Regards,
Rudi

If your absence does not affect them, your presence didn't matter.

User avatar
HansV
Administrator
Posts: 78767
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Hit enter twice when searching from address bar?

Post by HansV »

The moment I start typing in the address bar, a dropdown list with suggestion appears. The link to stop sending keystrokes to Google is near the bottom of that dropdown list.
Best wishes,
Hans

User avatar
ErikJan
BronzeLounger
Posts: 1283
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Hit enter twice when searching from address bar?

Post by ErikJan »

This is what I see (as suggestions is off... I don't get them):
2014-10-20 21_54_54-Blank Page - Internet Explorer.png
These are my other settings:
2014-10-20 21_56_15-AutoComplete Settings.png
You do not have the required permissions to view the files attached to this post.

User avatar
Rudi
gamma jay
Posts: 25455
Joined: 17 Mar 2010, 17:33
Location: Cape Town

Re: Hit enter twice when searching from address bar?

Post by Rudi »

This is what Hans refers to...
1.jpg
You do not have the required permissions to view the files attached to this post.
Regards,
Rudi

If your absence does not affect them, your presence didn't matter.

User avatar
HansV
Administrator
Posts: 78767
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Hit enter twice when searching from address bar?

Post by HansV »

I assume that there is a common underlying cause for having to press Enter twice and for not getting suggestions despite having ticked "Suggesting URLs". But what that cause is, and how to solve these problems, I have no idea.
Best wishes,
Hans

User avatar
Rudi
gamma jay
Posts: 25455
Joined: 17 Mar 2010, 17:33
Location: Cape Town

Re: Hit enter twice when searching from address bar?

Post by Rudi »

Further search option switches here:

Get browsing suggestions in the address bar

When you start typing in the address bar, Internet Explorer automatically recommends websites, search terms, apps, or weather and finance suggestions. These suggestions are based on your browsing history, keystrokes, and favorites so the browser can show you results that might be more relevant to you.

AutoSearch

If you enter text in the address bar in Internet Explorer and it doesn't resolve as a valid web address, or the text begins with a question mark, "search," "find," or "go," then Internet Explorer will redirect you to your default search provider to help you locate the site you're looking for.

To turn off AutoSearch

Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.

Tap or click the Tools button, and the tap or click Internet options.

On the Advanced tab, under Browsing, select the Do not search from the Address bar check box.

Enhanced suggestions

Enhanced suggestions in the address bar in Internet Explorer helps you quickly go to the sites you want to visit by offering relevant website suggestions, suggested search terms and app, weather and finance suggestions as you type into the address bar. Tapping or clicking one of the suggested search terms will take you to the results page for that search term using your default search provider.

To turn off enhanced suggestions

From the Start screen, tap or click Internet Explorer to open Internet Explorer.

Swipe in from the right edge of the screen, and then tap Settings.
(If you're using a mouse, point to the lower-right corner of the screen, move the mouse pointer up, and then click Settings.)

Tap or click Privacy, and turn Show enhanced suggestions as you type to Off.
Regards,
Rudi

If your absence does not affect them, your presence didn't matter.

User avatar
ErikJan
BronzeLounger
Posts: 1283
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Hit enter twice when searching from address bar?

Post by ErikJan »

Rudi wrote:This is what Hans refers to...
1.jpg
If I enable suggestion here I get that:
2014-10-20 22_09_08-Manage Add-ons.png
You do not have the required permissions to view the files attached to this post.